Commenting problems

June 22, 2010

Hello everyone!

Just a quick admin note – a few people have let me know that they were having trouble commenting with the “notCAPTCHA” sliders that I had set up. There didn’t seem to be anything wrong with the plugin itself, at least that I could fix, so I’ve disabled it for now.

In its place, I’ve enabled a different style of comment verification. Basically, you don’t have to do anything extra when you make a comment. Instead, when you would normally click a “submit” button, you are shown a graphic and are asked to click on a certain area of the graphic in order to submit your comment.

Thanks for your patience! Please let me know if you continue to have problems with commenting on the site, as I obviously want to make sure that everything is working correctly. 🙂

3 Comments

  • Amy June 22, 2010 at 1:01 pm

    Oh very awesome! I actually tested more after the emails that I sent to you and found out that if I went to your site directly I could comment, it was the whole “?utm_source=feedburner…” stuff that was making it not work. If I went to your website from my Google Reader, took that out of the address bar and refreshed, then I could comment! So possibly still my computer 🙂

    • Carina June 22, 2010 at 3:01 pm

      It wasn’t just you, though. Beth also emailed me to say that it wasn’t working for her in Firefox. 🙂

  • Amy June 22, 2010 at 1:01 pm

    (This new one works even with that google reader info though, so hooray and thanks!)

Leave a Reply

Your email address will not be published. Required fields are marked *